Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
October 5, 2012
File Size
5.9 MB
Submitted with
Sta.sh
Link
Thumb
Embed

Stats

Views
15,910 (18 today)
Favourites
64 (who?)
Comments
94
Downloads
4,263 (2 today)
×
malys - rought 1.0 by malysss malys - rought 1.0 by malysss
⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

:buymyprints:
if you like my work, I'll be glad you will support me, thank you...
[link]

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

► GTK2 - you must first install latest gtk2-engine-pixbuf
► GTK3 - & latest gtk3-engines-unico

sudo apt-get install gtk2-engines-pixbuf
sudo apt-get install gtk3-engines-unico

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

► Extracted a package zip und tar, folder
► Go to terminal ► sudo nautilus
► folder themes to insert the / usr / share / themes

or....

► sudo add-apt-repository ppa:noobslab/malys-themes
► sudo apt-get update
► sudo apt-get install malys-rought




Install Fonts enter following commands:

► mkdir ~/.fonts
► wget -O bahamas-font.zip "[link]"
► unzip bahamas-font.zip -d ~/.fonts




► Go to Gnome Tweak Tool and settings theme

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

theme - presonas for firefox
[link]

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

tips for UNITY

► Disable the Global Menu in Ubuntu 12.04 (Precise Pangolin)

To get started, press Ctrl Alt T on your keyboard to open terminal. When it opens, run the commands below to disable it.

► sudo apt-get autoremove appmenu-gtk appmenu-gtk3 appmenu-qt

Restart your computer to apply the changes.

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

Changelog:


⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇
License: GPLv3
⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇


Thanks....
Please report bugs and / or suggestions....

..::malys::..

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇
Add a Comment:
 
:iconmuggandbean:
For the first time my Ubuntu looks all dressed up like a Professional Desktop is suppose to look like!!!

You are the best!!!
Reply
:iconhexcube:
Like all Malys Themes - Looks Great! But, small glitches here and there. For eg, the Window Theme border sizes are'nt perfect. The actual borders are smaller than theme borders. I had the same issue with blackCITY 1.0 and Rought 3.7 Update,but they're for GTK3.6+,right? I use Ubuntu 12.04 with GTK 3.4.
Reply
:iconsayan08:
sayan08 Jul 18, 2013  Hobbyist Artist
Just installed, looks awesome!! Thanks ^_^
Reply
:iconk-14:
man you are the best linux theme maker ever
Reply
:iconmalysss:
malysss Mar 22, 2013  Hobbyist
Thaks :)))
Reply
:icon594th:
594th Feb 25, 2013  Hobbyist General Artist
it is a very calm team. love it.
Reply
:iconmalysss:
malysss Feb 27, 2013  Hobbyist
thank you many times :D
Reply
:icon594th:
594th Feb 25, 2013  Hobbyist General Artist
I meant theme. My slippery mind! Hell (: Anyway, the coolest of all themes.
Reply
:iconjeric0:
Hi, i have the problem in the picture

[url=[link]

Do you know why?
thanx
Reply
:iconmalysss:
malysss Nov 14, 2012  Hobbyist
Hello, for me is everything is alright I do not know ....


What is your linux and window manager?
Reply
Add a Comment: